You are here

steering delay

Before posting make sure you are aquainted with our forum rules.

8 posts / 0 new
Last post
Offline
Clan: left
steering delay

Hi!

Today i have big problems playing. I have some sort of lag when i steer. When i press ie. left snake turn left but after some delay. It is impossible to play. Did anyone have this problem and how to solve it?

One thing i noticed that next to fps information it says 2-3ms.

And i have to say that yesterday i didnt have any problems, today i restarted pc (after few days) and this delay started..

Quixy's picture
Offline

I have the same problem and it started 2 days ago, see my topic. 

Now I play on Internet Explorer instead of Google Chrome and it's a bit better but not the same as before.

Offline
Clan: left

i am already using chorme

Quixy's picture
Offline

Yes I was using chrome, then the problem came so now I use IE

Offline
Clan: left

ok this is strange. Someone told me that they have same problem with chorme, started 2 days ago, now he plays in ie and its better. I have tried the same and it really is better..

Does chrome auto update? Maybe some update changed performance of flash?

Quixy's picture
Offline

Yes that's really weird, Geert should read this but he is on vacation now.

Geert's picture
Offline
Developer
Moderator
Clan: MOD

weird weird wierd, gonna have a look now. The problem is still there?


 

Geert's picture
Offline
Developer
Moderator
Clan: MOD

See this topic for why and how to solve it in Chrome: http://www.glitch.com/forum/bugs/25404/