You are here

Only Flash Player 12 or higher?

Before posting make sure you are aquainted with our forum rules.

7 posts / 0 new
Last post
Offline
Only Flash Player 12 or higher?

Hi,

I have a question. Since today I cannot play on my Linux PC, I get the message "You need Flash Player 12 at minimum to play this game.". The problem is the newest version I can get is 11.2. Did you change the requirements over night?

Xamuel's picture
Offline
Clan: GG

I have the same problem with Linux... change it please again

Droplet's picture
Offline
ffa america top 34%
1v1 america top 71%
team america top 5.3%
Clan: Why

oh guys the easiest way is to download chromium and then install the google's pepper flash plugin.

Geert's picture
Offline
Developer
Moderator
Clan: MOD

We changed something so you can now play again. Can you confirm that you can now play with CF again?


 

Offline

I'm currently not at my university where I play under Linux. But I will tell you tomorrow around 9:30 am. Thank you very much for your efforts Geert :D.

Update #1: I tested it under my virtual machine with flash 11,2,202,411 installed. It works again. I will also test it at my university :P

Update #2: Works again! Big thanks! Now I can continue my master studies again :D

Edited by: 
123Moritz on 31 October, 2014 - 09:30
Xamuel's picture
Offline
Clan: GG

Thx Geert for your fast answer.

 

You solved the Problem, we can play again :)

zeroZshadow's picture
Offline

If possible we do still highly reccomend you play with flash player 12. This is our target player and will notify us when any bugs happen. Anything below 12 will NOT report bugs, and thus make it difficult for us to fix things.

zeroZshadow's profile on curvefever

Topic locked