You are here

I see 'an error occurred' always.

Before posting make sure you are aquainted with our forum rules.

11 posts / 0 new
Last post
vet137's picture
Offline
ffa america top 35%
team america top 57%
Clan: 1171
I see 'an error occurred' always.

Hi all. There is something weird in my connection. İ log in and in ten minutes it writes ' an error occurred' on top left. Then 'u lost connection with the server' and it logs me out. When i am playing the game, i always lose connection in the middle of the game. İn one game i always lose connection 2 or 3 times :) in a day i try to log in 40 or 50 times to play. And i am in a war with curve to play since September.

First i thought, it is my computer. So ı formatted it. But it doesn't work. İ buy my second time 1 year premium as the old one didn't expire. May be two premium is too heavy on my account and it logs me out. İ need real help. Thank you. 

Tranquility. †'s picture
Offline
Clan: Blub

Hi vet137,

Sometimes I get this error too but it's usually when my router glitches out. Any chance it could be that you have a faulty router or a very unstable connection?

vet137's picture
Offline
ffa america top 35%
team america top 57%
Clan: 1171

My router and connection is normal. My internet download/upload speed is fine too. İ am connecting from another computer while i am in work. But i log out from other pc every time. İ still cant solve the problem. :) 

Tranquility. †'s picture
Offline
Clan: Blub

What do you mean connecting from another computer in work? Can you play at home? Or can you play at work? Or neither?

vet137's picture
Offline
ffa america top 35%
team america top 57%
Clan: 1171

i have two computers. one at home with modem with usb connection. And the other is in work with wireless connection. İ can play with wireless with no problem but ı cant play with my home computer. 

 

And i realised one thing now, i seem like connecting from america server : http://hizliresim.com/WEEdR8

But i live in europe. i am a member 1 years and 5 months and i never get stuck in this situation before. May be America or Europe server thing. I don't understand .

Offline
Clan: KOLL

vet137 wrote:

And i realised one thing now, i seem like connecting from america server : http://hizliresim.com/WEEdR8

But i live in europe. i am a member 1 years and 5 months and i never get stuck in this situation before. May be America or Europe server thing. I don't understand .

For this part I can say, that this is connected to where you play, as every server has it's own ranking system. For your case I can see that you have a rank for FFA eu, america and asia, so the highest of these 3 ranks will be shown at your forum profil as best rank for this category(same for team and 1vs1).

Edited by: 
NOWODNY2 on 17 October, 2015 - 18:38

 

~~signature~~

My time:

vet137's picture
Offline
ffa america top 35%
team america top 57%
Clan: 1171

NOWODNY2 wrote:

vet137 wrote:

And i realised one thing now, i seem like connecting from america server : http://hizliresim.com/WEEdR8

But i live in europe. i am a member 1 years and 5 months and i never get stuck in this situation before. May be America or Europe server thing. I don't understand .

For this part I can say, that this is connected to where you play, as every server has it's own ranking system. For you case I can see that you have a rank for FFA eu, america and asia, so the highest of these 3 ranks will be shown at your forum profil as best rank for this category(same for team and 1vs1).

 

Thanks. This is a misunderstood of me. İ am better in America. İ understand. 

I am using Chrome. i tried Firefox and İE and ı have the same losing connection problem. :=) 

Tranquility. †'s picture
Offline
Clan: Blub

If you can play on the wireless but not on the modem then something is definitely wrongly configured with the modem. What...that's the question!

Definitely looks like something is happening that cuts your connection to the server or causes the server to THINK you are disconnected.

vet137's picture
Offline
ffa america top 35%
team america top 57%
Clan: 1171

and one more thing; i log in, see the main page. i look at my friend list. for ex. there is 10 friend onlibe at that time, i wait for one or 2 minutes and  all friends seem to be offline. But they are online at the time. When i go into a room, play and disconnected, i get in the room for second time i see 'vet137 left the audience' at the top of the chatboard. 

Good luck for me :) 

Tranquility. †'s picture
Offline
Clan: Blub

I have a guess that maybe your connection is refreshing over and over - maybe even giving you a new IP address which could be problematic. I'm no technical expert though...

It's difficult to diagnose without actually being at your computer :(

vet137's picture
Offline
ffa america top 35%
team america top 57%
Clan: 1171

Thanks for help. İ will write here again if anything changes.