You are here

I can't log into the game...

Before posting make sure you are aquainted with our forum rules.

5 posts / 0 new
Last post
DoctorApricot's picture
ffa eu top 29%
1v1 eu top 15%
team eu top 44%
I can't log into the game...

I tried everything and still can't, it says "signing in"  1 hour later it still says the same thing...
any ideas? 

unholy''s picture
ffa america nr. 15
1v1 eu nr. 72
team america nr. 1
Clan: 17

If you use flash projector, you're not alone. I started experiencing your problem about a year ago, and it hasn't stopped. It's only on 1 computer right? If you can't log in from multiple computers, then you have a different problem. The following solutions I'm about to give you, have been tested by me and most of them work. (Only if you use flash projector)

1. If you use wifi, disconnect it manually on your pc. Switch off your router if you have one. After about 5 mins, turn on the router and reconnect pc wifi. (This worked once for me)

2. Restart your computer. Open up the flash projector. (Don't open cf2 on it, just leave it blank) Now leave your computer idle, for a minimum of 6 hours. (Don't exit projector window, and don't use your computer while it's on.) Wake up computer from sleep mode, by pressing any key or moving the mouse. Then open cf2 on the already open flash projector. You should see this message on the top left corner of the window: ''An error has occured.'' Close the window after the message dissapears, wait a minute, then reopen it. (This works 80% of the time, and best if you carry this out overnight.) 

3. This method is basically the previous one, with 1 change. After restarting and opening the flash projector, open cf2 on it. After typing in log in details, click on log in, then leave computer idle, like in the previous method. Continue with same steps. (This worked twice) 

If you're experiencing this problem on a browser, it's most likely a proxy problem. If it is on multiple computers, then it's a Curve Fever problem. Let me know if any of my solutions worked, or if you did something else and it worked!


Averazon's picture
ffa eu top 43%
team eu top 93%

Hey DoctorApricot,

Try to delete the cookies in the browser you use. I will place links for Google Chrome, Firefox and Safari as I don't know what browser you use. The tips of Unholy' can also work for you. Give reinstalling Adobe Flash player a try if you have this problem on other browser too. If this still doesn't work, please email us at Somebody will help you with investigating the problem and helping you to play again :)

Best regards

Lead moderator for: Curve Fever 2 - Curve Fever 3 - Curve Fever Pro

Discord: @Averazon2010

R4W1L's picture
ffa eu nr. 67
1v1 eu top 6.3%
team eu nr. 23

I think I know your problem. For some reason cf2 loads very (very) long when IPv6 is enabled. Also when trying to join or rejoin rooms.
You can google how to disable IPv6 for your ethernet / wifi (whatever u use when u play cf).
or you check my video, it takes less than a minute to fix it. (I disabled IPv6 for my ethernet)

my guide for improving cf performance  

Destin.'s picture
ffa eu nr. 35
1v1 eu top 2.4%
team eu top 11%
Clan: cute

Hello DoctorApricot,

I read many good advices already from the community thank you a lot !

I would add two peronsla recommendations :
- clear browser cache (in the browser you used to play or lastly played)
- disable auto-connect from the forum (make sure you are logged off in the CF2 forum)

I hope you will find rapidly solutions following these suggestions.


Forum Moderator