You are here

FAQ Lag!

Before posting make sure you are aquainted with our forum rules.

115 posts / 0 new
Last post
Offline

I get it, that could help, but it does not worth investing in a cable just for playing, besides, nowadays everyone is complaining and mainly for the same reason. These sudden slow connections. Maybe i described before, its like playing without any lag, everyone runs smooth, then suddenly me, or sometimes more players get a slow, and do a circle, or straght line at the same time. I am preatty shure, that a cable would help me, but i think that its not the case. Something is changed in CF lately, and its for the worse.

Thank you for your uderstanding, and hope for the best in the future.

ps. i was encouraging other players who had problems to report them in forum

zeroZshadow's picture
Offline

We really haven't changed anything in CF lately. The only thing that HAS changed that could influence this, is flash itself. (And flash is known to be having more and more performance issues lately)

zeroZshadow's profile on curvefever

Offline

Just woundering, could win10 be a problem?

 

Tranquility. †'s picture
Offline
Moderator
Clan: Blub

I'm using Windows 10 and have no issues. I don't think it should be a problem :s

_____Zyzz_____'s picture
Offline
ffa eu top 0.6%
1v1 eu top 1.3%
team eu top 2%

no one cares gumbonub Kiss 2

 

Veni Vidi Vici.

FieryHawk's picture
Offline
ffa eu top 26%
1v1 eu top 15%
team eu top 85%
Clan: LuvU

Hi, 

So I'm getting slow connections every other second. Thats when the vertical green line shows up. http://prntscr.com/9apenk 

What can I do to fix this? 

This is my ping( 22 ms) http://prntscr.com/9apmsi

Thanks.

 

FieryHawk's picture
Offline
ffa eu top 26%
1v1 eu top 15%
team eu top 85%
Clan: LuvU

Any help? 

 

Tranquility. †'s picture
Offline
Moderator
Clan: Blub

Hi Fieryhawk,

Sorry for the late response. Where did you do your ping test to? To be accurate this should be to Ireland as this is where the servers are.

The green lines mean your connection to the game server is poor at that time. Are you still having these issues now? I played over the last few days and didn't have any issues myself. Do you play on wi-fi?

 

Tranquility.

FieryHawk's picture
Offline
ffa eu top 26%
1v1 eu top 15%
team eu top 85%
Clan: LuvU

Oh, I did it to a local station.

Using pingtest.com, and to a server in Galway, I got 235ms and 40ms jitter. Im having the slows as of right now, when I checked. 

Usually I dont. They start and end randomly. Im playing when, all of a sudden, a slow. Nothing has been meddled with, no new user or program ran. 

Sometimes on wifi, sometimes on LAN. It happens on both. 

Im in Pakistan, if its of any help.

 

Rechecked right now. Got 492 ms ping (?!) and 4 ms jitter.

Tranquility. †'s picture
Offline
Moderator
Clan: Blub

235ms seems relatively ok for that distance, it's maybe a tiny bit long though (I got ~150ms from UK-Pakistan). Wi-fi can cause you issues with latency and stability (such as your jitter). And being that close to the cut-off for "slow connections" means you should really try and keep that as good as possible. I would always recommend playing over a wired connection. The rest is down to your routing, hardware and ISP.

Did you do a few tests on wi-fi and a few on LAN to compare the two? 

 

 

Tranquility. †'s picture
Offline
Moderator
Clan: Blub

Well these values are all pretty close to the cut-off for slow connections. That's probably why you are getting them. Also your first post shows that your jitter is probably not 2ms or so (it varies from 129-192ms, that's 63ms...). 

You will need someone more in-the-know to give you proper advice. I've said all I can Sad

 

 

Jana.''s picture
Offline

 Today around 10:15 GMT i started lagging. The problem was that no1 was able to see me, I was teleporting all over the place while I could see everyone with just very small lags

I did toggle stats and all red dots were around 180ms ping

green dots were jumping around between 100ms and 300ms ping

Our game server is bad: Only the green points go up significantly, the red points stay on the same level.

 My ping is normally between 30ms and 40ms and I use Adobe Flash Player 17 (standalone). So I restarted my internet and my laptop and nothing changed. I tried other browsers but all the same. Memory consumption did not go over 64MB.

I did a pingtest on

www.speedtest.net:

for all tests 85Mbps downloadspeed, 6Mbps uploadspeed

Brussel 16ms ping

Maidenhead 26ms ping

Dublin 37ms ping

www. pingtest.net:

Maidenhead 22ms ping, 1ms Jitter 

Galway 38ms ping, 3ms Jitter

 

anyone got tips or can explain because i am the only one.

Jana.''s picture
Offline

ok when i logged in again 14 jan. almost the 15th, my ping went back to normal.

But today around 9am GMT the exact same problem started again...

Offline
Clan: Clan

My internet specification is: 

-13mb download

-25-50 ping

-5mb upload

I think it's good internet but i have slows all time. I don't know what's bad with my internet. Certainly this is NOT the fault my computer becouse my computer is realy good.

Pages