You are here

Error : "Your version is old"

Before posting make sure you are aquainted with our forum rules.

2 posts / 0 new
Last post
Offline
Error : "Your version is old"

Hi, when I try to log in, it tells me "Your version is old', what is it ? and how I can solve the problem ?

EDIT : I can log in in http://curvefever.com/play2.php but not on http://curvefever.com/play2beta.php

Tranquility. †'s picture
Offline
Clan: Blub

Hi bast,

The beta version just hasn't been updated yet. You will have to use the normal link, but either way there shouldn't be any difference between the 2 at the moment so it won't make any difference which you log in on.

 

Tranquility.